Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2016-04-12 10:11:00

luca.soldi
Member
Registered: 2016-04-12
Posts: 2

Proxmark3 boot problem

Hi all!
I've a problem with my proxmark3, when I was doing an "hf tune" the board becoming to be unresponsive. The next time I connect it to usb of my pc, the board after flashing the leds ahead the button, they turn off and the red led at the right of the button flash 1 time.
What is the problem? How could I solve it?
Thanks in advance!

Luca

Offline

#2 2016-05-30 09:00:35

luca.soldi
Member
Registered: 2016-04-12
Posts: 2

Re: Proxmark3 boot problem

Nobody? sad

Offline

#3 2016-05-30 10:29:17

ntk
Contributor
Registered: 2015-05-24
Posts: 701

Re: Proxmark3 boot problem

pls see here.

http://www.proxmark.org/forum/viewforum.php?id=22


modhex(ichbifhkhghuhehghkiehbihhkidifighgebecedfchihthbhkhrduhehvht)

Offline

#4 2016-06-09 16:54:03

Nafylendr
Member
From: ??????
Registered: 2016-06-06
Posts: 2

Re: Proxmark3 boot problem

Hi,

my IBM-Thinkpad R40 with 733 mhz seems to be defect.
When i press the on-button he doesnt boot anymore right. i only can see the start-boot-page with the thinkpad logo and the F1-........

somone know this problem?


thank u very much and sorry for my bad english


????? ???)

Offline

#5 2016-06-12 18:22:11

iceman
Administrator
Registered: 2013-04-25
Posts: 6,178
Website

Re: Proxmark3 boot problem

@nafylendr,  I think you are posting in the wrong forum. This forum is about the Proxmark3 device and RFID.


If you feel the love,  https://www.patreon.com/iceman1001

modhex(hkhehghthbhudcfcdchkigiehgduiehg)

Offline

Board footer

Powered by FluxBB