Proxmark developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2018-04-18 19:32:28

helpme
Contributor
Registered: 2018-04-18
Posts: 2

Proxmark3 Easy stopped being detected by computer (bricked?)

Hello all,

For a while I have an elechouse proxmark3 easy (as seen here: https://i.pinimg.com/736x/10/51/96/10519679d931a734e8724683fc383e0a.jpg ) - at first it worked great reading & writing rfid fobs/keys on OSX. However, after a few weeks of not using the unit, when plugged in to the same OSX laptop, it is not being recognized with the usual "ls /dev/cu*"

When plugged in to PC, the light sequence is as follows:

1) All lights blink (A, B, C, D) & power LED is white
2) D light blinks again. color blue
3) Only power LED remains white, all others are off.

By pressing the power button it appears to be working in stand-alone mode, if connected while holding the power button, the light sequence is as follows:

1) Power LED = white
2) All lights blink (ABCD), but only (A = green, C = red) remain on

Under this mode it also is not detected with "ls /dev/cu*"

Has anyone experienced something similiar? Any help or suggestions is highly appreciated, thanks!

Offline

#2 2018-04-27 10:26:48

T.
Contributor
Registered: 2017-09-20
Posts: 14

Re: Proxmark3 Easy stopped being detected by computer (bricked?)

Hello there,

I have exactly the same problem after not using my proxmark for a month.
Cannot manage to make it work again.
If anyone got ideas I am up for it

( I tried on 4 different computers, with different cables )

Offline

Board footer

Powered by FluxBB