Proxmark developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2015-02-19 23:59:52

richtea
Member
Registered: 2015-02-03
Posts: 3

OS X - Unable to flash - Waiting for Proxmark to reappear on USB......

Hi All,

I have just been given a Proxmark Device.

I'm following the steps for OS X from the GitHub wiki page.

I'm currently stuck when I try update the boot loader

[== Undefined ==]
richtea -> ./flasher -b ../../bootrom/obj/bootrom.elf
Loading ELF file '../../bootrom/obj/bootrom.elf'...
Loading usable ELF segments:
0: V 0x00100000 P 0x00100000 (0x00000200->0x00000200) [R X] @0x94
1: V 0x00200000 P 0x00100200 (0x00000b60->0x00000b60) [RWX] @0x298

Waiting for Proxmark to appear on USB...
Connected units:
	1. SN: ChangeMe [020/008]
 Found.
Entering bootloader...
(Press and release the button only to abort)
Waiting for Proxmark to reappear on USB..........................................................................................................................

I have tried restarting after installing dummy driver.

I am holding the button down for 5 seconds when inserting the Proxmark.

My Proxmark is getting reported as:

[== Undefined ==]
ProxMark-3 RFID Instrument:

          Product ID: 0x4b8f
          Vendor ID: 0x9ac4
          Version: 0.01
          Serial Number: ChangeMe
          Speed: Up to 12 Mb/sec
          Manufacturer: J. Westhues
          Location ID: 0x14100000 / 19
          Current Available (mA): 500
          Current Required (mA): 500

Any help would be appreciated.

Offline

#2 2015-05-28 12:10:30

noko
Contributor
Registered: 2014-06-17
Posts: 14

Re: OS X - Unable to flash - Waiting for Proxmark to reappear on USB......

Did you use hid-flasher? What is the bootrom version you trying to flash?

Offline

Board footer

Powered by FluxBB