Proxmark developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2016-06-27 13:36:25

Shep
Contributor
Registered: 2016-06-27
Posts: 5

mifare classic

Hi All,

I have been playing around with my works door access card, it says it is a ISO/IEC 14443, type A
I have used The Mifare classic tool and created a clone of my card onto a UID writable card from china, when i compare the dumps it say's identical..... but wont open the door

My original card from sector 5 onward says  No Keys Found (or dead sector)
The clone from Sector 5 onward has loads of 000000000's i cant seem to close off the sector's

Any ideas or suggestions please ?

Offline

#2 2016-06-27 13:46:59

iceman
Administrator
Registered: 2013-04-25
Posts: 3,865
Website

Re: mifare classic

You need to verify the sector trailer is also the same and block0..

And I recommend you post in "mifare" category instead of here.


modhex(hkhehghthbhudcfcdchkigiehgduiehg)

Offline

#3 2016-06-27 13:52:58

Shep
Contributor
Registered: 2016-06-27
Posts: 5

Re: mifare classic

Unsure what you mean about sector trailer?

When i compare the dumps it says:

I have sector 0 identical on both
I have sector 1 identical on both
I have sector 2 identical on both
I have sector 3 identical on both
I have sector 4 identical on both
Sector 5 onward says only occurs on the clone card? its these sectors i cannot get to say No keys found or dead sector?

Sorry i am a real newbie to this and may be running before i can walk

Thanks for your reply

Offline

#4 2016-06-27 16:20:20

marshmellow
Moderator
From: US
Registered: 2013-06-10
Posts: 2,032

Re: mifare classic

looks like you don't have the keys to your original card so as to read sector 5 on.  that is where the real data will be.

Offline

Board footer

Powered by FluxBB