Proxmark developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2010-02-11 00:21:44

arcane1978
Member
Registered: 2010-01-23
Posts: 5

Problem reading Legic MIM 256

I have flashed my Proxmark with bootrom  SVN 344 an the newest FPGA and OS Image.
I am trying to read a Legic MIM 256 or MIM 1024 without success.
proxmark3> hf legic reader
#db# setting up legic card
#db# Unknown card format: 26
Always get the same "Unknown Card format" massage.

can anybody help me?
Thanks for your help.

Offline

#2 2010-02-11 03:34:26

XEROEFFECT
Contributor
From: Sydney Australia
Registered: 2009-07-20
Posts: 132

Re: Problem reading Legic MIM 256

Hey arcane1978, Just wondering, what OS are you using?


If ya don't know, ask!

Offline

#3 2010-02-11 09:33:08

arcane1978
Member
Registered: 2010-01-23
Posts: 5

Re: Problem reading Legic MIM 256

Just get the latest SVN from
http://proxmark3.googlecode.com/svn/trunk

Offline

#4 2010-02-11 12:16:07

rumpeltux
Contributor
From: München, Germany
Registered: 2010-02-04
Posts: 18
Website

Re: Problem reading Legic MIM 256

0x26 is actually the obfuscation stream cipher, so that means that the card responded with 6 0 Bits. However these are not distinguishable from no answer at all, which is much more likely.
In short: your card is either no Legic-Card or your antenna is not strong enough.

Offline

#5 2010-02-15 07:52:24

arcane1978
Member
Registered: 2010-01-23
Posts: 5

Re: Problem reading Legic MIM 256

Thank you very much for your reply.
You are right my antenna was the problem. Now it works fine reading the card.
Do you know how to simulate a card as well?

Offline

Board footer

Powered by FluxBB