Proxmark developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2017-07-14 21:23:16

Navster
Contributor
Registered: 2017-07-09
Posts: 43

[solved] flashing error Proxmark easy

What am i doing wrong? I have rear and read the forums what am i missing?
Did i brick it? i get error below

Flashing new CDC bootrom.elf, please wait.......

Loading ELF file '..\firmware_win\bootrom\bootrom.elf'...
Loading usable ELF segments:
0: V 0X00100000 P 0X00100000 <0X00000200->0X00000200> [R  X] @0X94
1: V 0X00200000 P 0X01100200 <0X00000b60->0X00000b60> [RWX] @0X298

Waiting for Proxmark to appear on USB......
Connected units :
              1. SN: ?  [bus-0/\\.\libusb0-0001--0x9ac4-0x4b8f]
RecieveCommandPoll returned 0
Error: Unknown Proxmark mode
Press any key to continue......


Any advice would be appreciated. TY


i tried on my mac and i get the following:
Loading ELF file '../../bootrom/obj/bootrom.elf'...
Loading usable ELF segments:
0: V 0x00100000 P 0x00100000 (0x00000200->0x00000200) [R X] @0x94
1: V 0x00200000 P 0x00100200 (0x00000cc8->0x00000cc8) [R X] @0x298

Waiting for Proxmark to appear on USB.............
Connected units:
    1. SN:  [020/008]
Found.
write failed: No such file or directory!
Trying to reopen device...

Connected units:
    1. SN:  [020/008]
proxmark3> read failed: No such file or directory(-2)!
Trying to reopen device...

Connected units:
    1. SN:  [020/008]
proxmark3> ReceiveCommandPoll returned 0
Error: Unknown Proxmark mode

Last edited by Navster (2017-07-15 21:46:28)

Offline

#2 2017-07-15 04:57:58

marshmellow
Moderator
From: US
Registered: 2013-06-10
Posts: 2,086

Re: [solved] flashing error Proxmark easy

did you hold the button the entire time?

Offline

#3 2017-07-15 19:21:42

Navster
Contributor
Registered: 2017-07-09
Posts: 43

Re: [solved] flashing error Proxmark easy

yes

Offline

#4 2017-07-15 21:45:35

Navster
Contributor
Registered: 2017-07-09
Posts: 43

Re: [solved] flashing error Proxmark easy

solved. I had to down load pm2 directory and use the flasher in the directory to go through the process. I was trying to use the flasher from the p3 directory. Thanks glad I didn't have to order a jlink.

Offline

Board footer

Powered by FluxBB