Proxmark developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2017-08-03 18:28:20

Bonasera
Contributor
Registered: 2017-08-03
Posts: 6

Hello I am new and have a question!

Hello Proxmark community! I am new and I am very keen to learn how to clone rfid keys. Currently i am having this error: "Error occurred, device did not ACK write operation. (May be due to old firmware) " 

After I find block 0, (0x00107060)  I write "Block 0 for AWID/paradox" that to a brand new t55xx tag and then it show's the error... Any help would greatly appreciated.

Do I need to update my software program?  Thanks!

Checking for known tags:
AWID Found - BitLength: 26, FC: 53, Card: 883 - Wiegand: 6a06e6, Raw: 011d82b412bd711111111111         
Valid AWID ID Found!         
proxmark3>
proxmark3> lf t55xx detect
Modulation : FSK2a         
Bit Rate   : 4 - RF/50         
Inverted   : Yes         
Offset     : 1         
Block0     : 0x00107060         
proxmark3>
proxmark3> lf t55xx write b 0 d 00107060
Writing to page: 0  block: 0  data : 0x00107060         
Error occurred, device did not ACK write operation. (May be due to old firmware)

Offline

#2 2017-08-04 13:57:57

iceman
Administrator
Registered: 2013-04-25
Posts: 3,861
Website

Re: Hello I am new and have a question!


modhex(hkhehghthbhudcfcdchkigiehgduiehg)

Offline

Board footer

Powered by FluxBB