Proxmark developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2017-11-09 18:56:58

jpsmith888
Contributor
Registered: 2017-11-09
Posts: 4

Stuck on #10 of Windows Instillation. Space intrinsic to User folder

I've been going through the "Getting Started with Windows" and I'm stuck on step 10:
"Test the configuration by running "runme.bat". You should see a Minimalist GNU terminal window."
When I try to do this I get the error:
'Windows cannot find 'C:\Users\John'. Make sure you typed the name correctly, and then try again.
I think the fundamental issue is that there's a space in the file path. It should be 'C:\Users\John Smith\....' and I'm not sure how to overcome this. I've tried navigating to the file location in GitBash and the windows command line and opening runme.bat using the "source" command (is that only unique to MAC's...?) and by just typing the file name directly in the terminals. I tried editing the file path to:
'C:\Users\John/ Smith\....' in the windows command line prompt and it bash and it still told me it couldn't find 'C:\Users\John'. I tried changing the name of the John Smith folder to John_Smith but somehow I'm not able to edit the directory name in the windows filename editor GUI...? (It's grayed-out). Any help with this issue would be appreciated.

-JS

Offline

#2 2017-11-10 05:46:17

jpsmith888
Contributor
Registered: 2017-11-09
Posts: 4

Re: Stuck on #10 of Windows Instillation. Space intrinsic to User folder

I "resolved this" by saving ProxSpace-master in the Users folder so now the file path where "runme.bat" is is: "C:\Users\RF_Research\ProxSpace-master." Now I am getting a new error which I will make a separate post about.

Offline

#3 2017-11-10 16:41:56

piwi
Moderator
Registered: 2013-06-04
Posts: 468

Re: Stuck on #10 of Windows Instillation. Space intrinsic to User folder

There is no need to change the path setting. The cryptic %~dp0 points to the path where runme.bat is located which should be correct in most of the cases.

Just open a "Command Prompt", then

cd \users\rf_research\proxspace-master

then

runme.bat

Offline

Board footer

Powered by FluxBB