Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2019-01-29 14:20:54

maikxchd
Contributor
Registered: 2019-01-23
Posts: 2

iclass DL issue

I'm a newbie in RFID research so please pardon me if this sounds too basic, i'm doing a research about the usage of RFID cards in my school. They use iCLASS DL cards to control access in high security areas. I tried using the pm3 easy to read the iCLASS card but the pm3 didn't find the card.


pm3 --> hf search
[!] timeout while waiting for reply.

[-] no known/supported 13.56 MHz tags found


this is confusing because i checked if the card i have is broken or not, i tapped it to a reader and it responds like a regular card.
then i checked if my pm3 easy is broken, looks unlikely as i'm able to read regular hid proxcards and mifare cards just fine.

am i doing something wrong here or is there something i'm missing? i'm using the pm3 easy with the iceman fork.

Offline

#2 2019-02-20 03:27:16

Dot.Com
Contributor
From: Hong Kong
Registered: 2016-10-05
Posts: 178
Website

Re: iclass DL issue

Have you tried hf iclass reader ?


You live, you learn.
You give, you take.
You win, you lose.

Offline

#3 2019-05-03 06:31:44

Panda
Contributor
Registered: 2017-08-02
Posts: 3

Re: iclass DL issue

Same problem. Iv'e tried V2.5 also doesn't work.

Offline

Board footer

Powered by FluxBB