Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2020-04-09 19:15:18

Akisame
Contributor
Registered: 2020-03-22
Posts: 5

Trouble with Chameleon revE rebooted

I have a chameleon revG tiny which work perfectly (except that I will need to compile the firmware so it supports detection because I get this error "Firmware doesn't support DETECTION cmd -- mfkey32 key recovery is not possible") but I also have a chameleon revE.
Now this revE is giving me some trouble.
I flashed it with untagged-baf383b57e2f8177d332 from the iceman1001/ChameleonMini-rebooted fork.
I loaded both with a card dump I made with my proxmark3.
When I use MCT to read it out it works perfectly but when I try an actual reader the revE (unlike the revG) does not work.
Anyone any suggestions on what to try?

Offline

#2 2020-04-09 19:33:46

Akisame
Contributor
Registered: 2020-03-22
Posts: 5

Re: Trouble with Chameleon revE rebooted

It seems to be due to some timing issues(?). When I have the revE booted up before introducing it to the reader it works but if I have the revE booted up before introducing it to the reader it DOES work.....

Offline

#3 2020-04-10 05:42:59

iceman
Administrator
Registered: 2013-04-25
Posts: 6,371
Website

Re: Trouble with Chameleon revE rebooted

This is a dedicated proxmark3 forum,   questions about other devices better asked in their own repo/forum/wikis/subreddits/discordservers/irc .

[moved]


If you feel the love,  https://www.patreon.com/iceman1001

modhex(hkhehghthbhudcfcdchkigiehgduiehg)

Offline

Board footer

Powered by FluxBB