Proxmark3 developers community

Research, development and trades concerning the powerful Proxmark3 device.

Remember; sharing is caring. Bring something back to the community.


"Learn the tools of the trade the hard way." +Fravia

You are not logged in.

#1 2013-05-16 19:59:30

tautvis
Member
Registered: 2013-05-16
Posts: 1

problem with proxmark3 hf frequency

Hello I recently purchased proxmark3 and it's showing that antenna not working.
With hw tune command  mostly times get readings like this
proxmark3> hw version
#db# Prox/RFID mark3 RFID instrument                 
#db# bootrom: svn 715 2013-05-15 13:40:54                 
#db# os: svn 651-suspect 2013-01-25 15:52:19                 
#db# FPGA image built on 2012/ 1/ 6 at 15:27:56                 
proxmark3> hw tune
#db# Measuring antenna characteristics, please wait..                 
#db# Measuring complete, sending report back to host                 
         
# LF antenna:  0.13 V @   125.00 kHz         
# LF antenna:  0.00 V @   134.00 kHz         
# LF optimal:  0.00 V @ 12000.00 kHz         
# HF antenna:  0.13 V @    13.56 MHz         
# Your LF antenna is unusable.         
# Your HF antenna is unusable.         

I have purchased original antenna too (http://proxmark3.com/item_hfapcb.html) , results are same whatever I do ,no more than 0.2V @ HF antenna. (I tryed all combinations with original antenna [yes i know about switch smile] and  DIY coil, with cards near and without ). I checked with spectrometer, it shows there are signal, but looks it do not go to receiver.

But what is weird, proxmark3 has worked normally two times...

This can be caused because i using wrong firmware version? (I tested with r715, recompiled everything include fpga)

Offline

#2 2013-05-17 07:53:21

holiman
Contributor
Registered: 2013-05-03
Posts: 566

Re: problem with proxmark3 hf frequency

To me, it looks a bit strange that you get "#db# os: svn 651-suspect 2013-01-25 15:52:19". 651 is, if I remember correctly, the firmware that comes bundled with the proxmark from proxmark3.com. I also ordered from them, and even though hw tune did work ok, other issues made me move to 'head' instead. There is some trickiness involved in flashing from old to new interface, at least on linux (don't know about windows).

Are you on linux or windows?

Offline

Board footer

Powered by FluxBB