Proxmark developers community

Research, development and trades concerning the powerful Proxmark3 device!

You are not logged in.

#1 2009-09-17 22:06:34

jonor
Contributor
Registered: 2009-09-17
Posts: 95

Compiler for FPGA

Is there a compiler for the language used in FPGA?
The toolchain is only for arm? Is it correct?

Offline

#2 2009-09-17 22:09:37

henryk
Member
Registered: 2009-07-27
Posts: 99

Re: Compiler for FPGA

jonor wrote:

The toolchain is only for arm? Is it correct?

Exactly. For the FPGA you need the Xilinx WebPack that you can get from the Xilinx site. Important: You need version 10.x, because version 11.x doesn't include support for the Spartan-II that's used on the proxmark anymore.

Offline

#3 2009-09-17 22:28:59

jonor
Contributor
Registered: 2009-09-17
Posts: 95

Re: Compiler for FPGA

Thank you henryk for your help, I downloaded the versions 10.1 and 11.1 for windows and linux.

Offline

Board footer

Powered by FluxBB